CentOS 7 - php 7 - configure: error: Please install or include libgd


Материал из Wiki - Iphoster - the best ever hosting and support. 2005 - 2020

Перейти к: навигация, поиск

Доступная цена

CentOS 7 - php 7 - configure: error: Please install or include libgd

Ошибка при configure для дальнейшей сборки расширения PHP:

checking PHP version... 7.4.4
checking for libgd includes... not found
configure: error: Please install or include libgd

означает, что в системе не установлен пакет devel для GD. Выполнить установку можно через команду:

# yum install gd-devel
Индекс цитирования