MODX - ошибка на старой версии PHP - PHP Fatal error - Array and string offset access syntax with curly braces is no longer supported in

Материал из Wiki - Iphoster - the best ever hosting and support. 2005 - 2022
Перейти к:навигация, поиск

MODX - ошибка на старой версии PHP - PHP Fatal error - Array and string offset access syntax with curly braces is no longer supported in

На сайте с modx стояла PHP 5.4 и в логах получали ошибку:

 Backend fatal error: PHP Fatal error:  Array and string offset access syntax with curly braces is no longer supported in /var/www/user1/data/www/site.com/core/model/modx/modresource.class.php on line 271\n

Решение - переключить версию на PHP 5.6.x

Комментарии

Индекс цитирования