KVM VPS - how to install Cloud Hosted Router (MikroTik)

Материал из Wiki - Iphoster - the best ever hosting and support. 2005 - 2021
Перейти к:навигация, поиск

Доступная цена

KVM VPS - how to install Cloud Hosted Router (MikroTik) on KVM VPS plans

Below is the proven algorithm of action for installing MikroTik Cloud Hosted Router on KVM VPS IPHOSTER hosting plans:

1) Buy any KVM VPS plan with CentOS 7 OS at the link: https://iphoster.net/order?do=order&vid=vds
 All IPHOSTER tariff plans support the installation of Cloud Hosted Router (MikroTik)
2) Log in to the server via ssh and execute the command to download the image and deploy it to disk:
$ wget  -qO-  https://download.mikrotik.com/routeros/6.48/chr-6.48.img.zip | gunzip | dd of=/dev/vda && sync && reboot
The disk after OS reboot will be automatically partitioned.
3) Login via VMManager --> VNC in MikroTik OS:  
admin, password is blank
4) Configure IP and default gateway using the commands:
/ip address add address=xx.xx.xx.xx/24 interface=ether1
/ip route add gateway=xx.xx.xx.254
5) Now you can connect via WINBOX to your router.
We strongly recommend that you immediately create your own user and delete the admin user, change the ssh port.

New releases of Cloud Hosted Router (MikroTik) can always be found and downloaded from the link:

Индекс цитирования