DirectAdmin - phpmyadmin 4.x заменить на phpmyadmin 3.x


Материал из Wiki - Iphoster - 'the best ever hosting and support

Перейти к: навигация, поиск

DirectAdmin - phpmyadmin 4.x заменить на phpmyadmin 3.x

Ошибка:

PHP 5.5+ is required


Меняем через custombuild2.0 - версию phpmyadmin на 3.x

# cd /usr/local/directadmin/custombuild/
# vi options.conf
#WEB Applications Settings
phpmyadmin=yes
phpmyadmin_ver=3
# ./build
# ./build phpmyadmin
Индекс цитирования