DLE: Другие ошибки


Материал из Wiki - Iphoster - 'the best ever hosting and support

Перейти к: навигация, поиск


Проблема 1:

Здравствуйте я пытаюсь установить скрипт dle при установке мне пишет вот это"Fatal error: require_once(): Failed opening required
'/home/koss181/public_html/medik.ru/language/Russian/adminpanel.lng' (include_path='.:/usr/lib/php:/usr/local/lib/php') in
/home/koss181/public_html/medik.ru/install.php on line 29 "
Что это такое и как это исправить???
Решение: Проверьте наличие файла /home/koss181/public_html/medik.ru/language/Russian/adminpanel.lng В Вашем случае нужно переименовать папку russian в Russian. Регистр букв играет роль.
Индекс цитирования