Cpanel - не выпускается SSL Let's Enrypt - Validations for new domains are disabled in the V1 API


Материал из Wiki - Iphoster - the best ever hosting and support. 2005 - 2020

Перейти к: навигация, поиск

Cpanel - не выпускается SSL Let's Enrypt - Validations for new domains are disabled in the V1 API

При попытке выпустить SSL Let's Encrypt на хостинге с панелью Cpanel получаем ошибку:

MASTER DCV: The ACME function “https://acme-v01.api.letsencrypt.org/acme/new-authz” indicated an error: “Error creating new authz :: Validations for new domains are disabled in the V1 API (https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430) (The client lacks sufficient authorization)” (403, “Forbidden”, urn:acme:error:unauthorized). Cpanel::Exception::ACME::Protocol/(XID ggrpx4) The ACME function “https://acme-v01.api.letsencrypt.org/acme/new-authz” indicated an error: “Error creating new authz :: Validations for new domains are disabled in the V1 API (https://community.letsencrypt.org/t/end-of-life-plan-for-acmev1/88430) (The client lacks sufficient authorization)” (403, “Forbidden”, urn:acme:error:unauthorized).


Ошибка означает, что на сервер стоит старая версия Cpanel/WHM:

#  /usr/local/cpanel/cpanel -V
80.0 (build 20)

Решение - обновить Cpanel/WHM до 84 версии или выше.

Индекс цитирования