Ошибка - There is no suitable CSPRNG installed on your system при использовании PHP 5.6


Материал из Wiki - Iphoster - the best ever hosting and support. 2005 - 2020

Перейти к: навигация, поиск

Ошибка - There is no suitable CSPRNG installed on your system при использовании PHP 5.6

Ошибка при установке скрипта

There is no suitable CSPRNG installed on your system

Обычно возникает при использовании PHP 5.6.x.
Решение - это переключиться на 7 ветку PHP, например, php 7.3.x

Индекс цитирования