Как установить MikroTik Cloud Hosted Router на KVM VPS


Материал из Wiki - Iphoster - the best ever hosting and support. 2005 - 2020

Перейти к: навигация, поиск

Как установить MikroTik Cloud Hosted Router на KVM VPS

Ниже алгоритм действия для установки MikroTik Cloud Hosted Router на KVM VPS IPHOSTER:

1) Купить любой тариф KVM VPS с ОС CentOS 7 по ссылке: https://iphoster.net/order?do=order&vid=vds
2) Зайти на сервер по ssh и выполнить команду для скачивания образа и развернуть его на диск:
# wget  -qO-  https://download.mikrotik.com/routeros/6.47.3/chr-6.47.3.img.zip | gunzip | dd of=/dev/vda && sync && reboot
Диск после ребута ОС - автоматически будет размечен.
3) Зайти через VMManager --> VNC в микротик: 
admin, пароль пустой
4) Настроить IP и шлюз по-умолчанию через команды:
/ip address add address=xx.xx.xx.xx/24 interface=ether1
/ip route add gateway=xx.xx.xx.254
5) Теперь можно подключиться через winbox к нашему роутеру.
Настоятельно рекомендуем сразу создать своего пользователя и удалить пользователя admin, поменять порт ssh.


Новые релизы MikroTik Cloud Hosted Router можно всегда найти по ссылке:

Индекс цитирования