VestaCP - CentOS 7 - добавить поддержку нескольких версий PHP


Материал из Wiki - Iphoster - 'the best ever hosting and support

(Различия между версиями)
Перейти к: навигация, поиск
(Новая страница: « # wget http://mirror.skamasle.com/vestacp/PHP/sk-phpinstaller_beta02_3.sh # bash sk-phpinstaller_beta02_3.sh php54 php56 php55 You have remi repo instal…»)

Версия 17:48, 13 сентября 2019




#  wget http://mirror.skamasle.com/vestacp/PHP/sk-phpinstaller_beta02_3.sh
# bash sk-phpinstaller_beta02_3.sh php54 php56 php55
You have remi repo installed and run:
CentOS Linux release 7.6.1810 (Core)
##########
Start installing aditional php version
##########
Actually you runing php 7.4, so I will skip it
Instaling PHP 5.4
........
PHP 54 Ready!
Actually you runing php 7.4, so I will skip it
Instaling PHP 5.6
.......
PHP 56 Ready!
Actually you runing php 7.4, so I will skip it
Instaling PHP 5.5
.......
PHP 55 Ready!
################################
Aditional PHP versión installed!
More info on skamasle.com or forum.vestacp.com or follwme in twiter @skamasle
################################
Индекс цитирования