VestaCP - установка phpMyAdmin-4.9.1 вместо phpMyAdmin-5.0.0-alpha1


Материал из Wiki - Iphoster - 'the best ever hosting and support

(Различия между версиями)
Перейти к: навигация, поиск
(Новая страница: «=== VestaCP - установка phpMyAdmin-4.9.1 вместо phpMyAdmin-5.0.0-alpha1 === # cd /usr/share/ # mv phpMyAdmin phpMyAdmin_old # wget -c https://…»)
 

Текущая версия на 15:40, 8 октября 2019

[править] VestaCP - установка phpMyAdmin-4.9.1 вместо phpMyAdmin-5.0.0-alpha1

# cd /usr/share/
# mv phpMyAdmin phpMyAdmin_old
# wget -c https://files.phpmyadmin.net/phpMyAdmin/4.9.1/phpMyAdmin-4.9.1-all-languages.tar.gz
# tar -xzvf phpMyAdmin-4.9.1-all-languages.tar.gz
# mv phpMyAdmin-4.9.1-all-languages phpMyAdmin
# cp -r /etc/phpMyAdmin/config.inc.php /usr/share/phpMyAdmin/


+ в конфиге config.inc.php

$cfg['blowfish_secret'] = '12345678901234567890123456789012';

должен быть 32 символа иначе будет ошибка:

The secret passphrase in configuration (blowfish_secret) is too short.
Индекс цитирования