Shadowsocks - libsodium-stable install failed - configure: error: no acceptable C compiler found in PATH

Материал из Wiki - Iphoster - the best ever hosting and support. 2005 - 2021
Версия от 13:15, 14 мая 2020; Admin iph (обсуждение | вклад) (Новая страница: «=== Shadowsocks - libsodium-stable install failed - configure: error: no acceptable C compiler found in PATH === Ошибка при установке прок…»)
(разн.) ← Предыдущая | Текущая версия (разн.) | Следующая → (разн.)
Перейти к:навигация, поиск

Shadowsocks - libsodium-stable install failed - configure: error: no acceptable C compiler found in PATH

Ошибка при установке прокси сервера Shadowsocks

configure: error: no acceptable C compiler found in $PATH
libsodium-stable install failed

означает, что в системе не установлен компилятор С.
Для Ubuntu/Debian - нужно доустановить gcc командой:

# apt-get install gcc

Для CentOS - нужно доустановить gcc командой:

# yum install gcc gcc-c++ autoconf automake make
Индекс цитирования