DirectAdmin - phpmyadmin 4.x заменить на phpmyadmin 3.x

Материал из Wiki - Iphoster - the best ever hosting and support. 2005 - 2022
Версия от 08:22, 17 сентября 2019; Admin iph (обсуждение | вклад) (Новая страница: « ====DirectAdmin - phpmyadmin 4.x заменить на phpmyadmin 3.x==== Ошибка: PHP 5.5+ is required '''Меняем через custombuild2.0 - ве…»)
(разн.) ← Предыдущая | Текущая версия (разн.) | Следующая → (разн.)
Перейти к:навигация, поиск

DirectAdmin - phpmyadmin 4.x заменить на phpmyadmin 3.x

Ошибка:

PHP 5.5+ is required


Меняем через custombuild2.0 - версию phpmyadmin на 3.x

# cd /usr/local/directadmin/custombuild/
# vi options.conf
#WEB Applications Settings
phpmyadmin=yes
phpmyadmin_ver=3
# ./build
# ./build phpmyadmin

Комментарии

Индекс цитирования