DirectAdmin - /usr/local/directadmin/scripts/letsencrypt.sh: line 214: secp384r1: integer expression expected: различия между версиями

Материал из Wiki - Iphoster - the best ever hosting and support. 2005 - 2022
Перейти к:навигация, поиск
(Новая страница: «=== DirectAdmin - /usr/local/directadmin/scripts/letsencrypt.sh: line 214: secp384r1: integer expression expected === Ошибка: /usr/local/directadmin/scrip...»)
 
 
Строка 1: Строка 1:
 +
[[Файл:B_1.gif |link=https://bit.ly/3tbFsd6| Доступная цена]]
 +
 
=== DirectAdmin - /usr/local/directadmin/scripts/letsencrypt.sh: line 214: secp384r1: integer expression expected ===
 
=== DirectAdmin - /usr/local/directadmin/scripts/letsencrypt.sh: line 214: secp384r1: integer expression expected ===
  

Текущая версия на 17:11, 5 марта 2021

Доступная цена

DirectAdmin - /usr/local/directadmin/scripts/letsencrypt.sh: line 214: secp384r1: integer expression expected

Ошибка:

/usr/local/directadmin/scripts/letsencrypt.sh: line 214: [: secp384r1: integer expression expected

при установке SSL Let's Encrypt через Directadmin.
Решение - это обновить плагин:

# cd /usr/local/directadmin/custombuild
# ./build update
# ./build letsencrypt

Комментарии

Индекс цитирования